Get in touch
Back
Degraded

Degraded performance of our services

Started 23 Mar at 04:55pm CET, last updated 26 Mar at 09:00am CEST.

Main API Live Service API
Updated

We've continued to smooth out multiple small issues over the course of the weekend. Services should be fully operational and stable without any more issues.

Posted 26 Mar at 09:00am CEST.
Resolved

We've resolved the most critical issues which prevented creating new flights for short amounts of time, during the day.

Posted 24 Mar at 10:45pm CET.
Created

We’d like to apologize for the degraded performance of our server that has affected creating and finishing flights when using Network Remote ID and our apps. It affected our services multiple times a day for short time intervals, usually disrupting the service around 2-3 times for around 15-30 minutes.

We apologize for any inconvenience caused by the degraded performance.

Posted 23 Mar at 04:55pm CET.