Get in touch
Back
Degraded

Degraded performance of our services

Started 16 Mar at 06:02pm CET, resolved 17 Mar at 01:40pm CET.

Main API
Resolved

We've resolved the issues.

Posted 17 Mar at 01:40pm CET.
Re-appeared

Main API service suffered high traffic loads, creating flights and using our apps might be affected.

Posted 17 Mar at 01:17pm CET.
Resolved

We're continuing to monitor the issues.

Posted 16 Mar at 09:00pm CET.
Created

We're noticing slower response times of some of our services.

Posted 16 Mar at 06:02pm CET.