Get in touch
Back
Degraded

Degraded functionality of real-time services

Started 24 Apr at 01:00am CEST, resolved 24 Apr at 08:15am CEST.

Live Service API
Resolved

We have identified and resolved the cause of the issue. Services are now functioning normally.

Posted 24 Apr at 08:15am CEST.
Created

Our real-time services appear to have issues. This is affecting creating flights, receiving data from our devices, and showing devices status, when using Network Remote ID.

Posted 24 Apr at 01:00am CEST.