Get in touch
Back
Degraded

Degraded functionality or NRI services

Started 23 Jun at 08:00am CEST, resolved 23 Jun at 09:31am CEST.

Live Service API
Resolved

All functionalities were restored.

Posted 23 Jun at 09:31am CEST.
Created

We've noticed there are issues with authentication on some of our NRI devices. Affected devices will show "Generic error" when trying to authenticate.

Posted 23 Jun at 08:00am CEST.