Get in touch
Back
Maintenance

Platform-wide architecture maintenance

Completed 28 Jun at 05:01am CEST.

Main API Live Service API
Completed

Maintenance is finished and all functionalities were restored. Thank you for your patience. We still continue verifying that everything works as expected.

Posted 28 Jun at 05:01am CEST.
Updated

Our platform is back online and functioning. We are still verifying all functionalities.

Posted 28 Jun at 04:50am CEST.
Updated

We've just started the upgrade, services are now unavailable.

Posted 28 Jun at 04:17am CEST.
Started

We'll be having planned maintenance of our cloud platform architecture scheduled on Wednesday.

During the 2-hour maintenance window there may be often service distruptions and if any flights are performed during this time window, we cannot guarantee they will be correctly stored in your flight logs.

Posted 28 Jun at 04:00am CEST.