Back
Maintenance

Planned short maintenance of Dronetag Cloud Platform
Completed 28 Oct at 10:00am CEST.
Main API
Live Service API
Completed
Maintenance completed
Posted
28 Oct at 10:00am CEST.

Started
We'll be upgrading our infrastructure to bring important security patches, for which we expect a short downtime, about 5-10 minutes. At this time, all services will have limited functionality.
Posted
28 Oct at 09:30am CEST.