Get in touch
Back
Maintenance

Planned short maintenance downtime

Completed 19 Feb at 09:57am CET.

Main API
Completed

We have finished the maintenance, resulting in 17 minutes of downtime. Thank you for your patience.

Posted 19 Feb at 09:57am CET.
Started

We'll be upgrading our infrastructure to bring important security patches, for which we expect a short downtime, about 10-20 minutes. At this time, some services will have limited functionality. NRI features should be not affected, but client apps and API access can be limited.

Posted 19 Feb at 09:30am CET.