Get in touch
Back
Degraded

Partial outage of some API features

Started 30 Jun at 02:19am CEST, resolved 30 Jun at 09:00am CEST.

Main API Live Service API
Resolved

The issues has been resolved

Posted 30 Jun at 09:00am CEST.
Created

Some parts of our API has been affected by a system error and were unavailable for a period of time. We are currently working on a fix.

Posted 30 Jun at 02:19am CEST.