Back
Degraded

Inability to create new flights
Started 11 Sep at 03:35pm CEST, resolved 11 Sep at 08:14pm CEST.
Main API
Resolved
We have deployed a fix to mitigate this issue. We continue to monitor the situation.
Posted 11 Sep at 08:14pm CEST.

Created
We have noticed that some of our users experienced inability to create new flights due to 3rd-party service outage. This affected our Network Remote ID devices and in-app features related to flight planning and management.
Posted 11 Sep at 03:35pm CEST.