Resolved
Login issues has been resolved, thank you for your patience.
Posted .
Updated
Currently, the issue affects only a very small percentage of users, but we are keeping the status in "degraded" until we resolve the issues fully for everyone.
Posted .
Created
Our platform is undergoing the planned maintenance. While we didn't experience any downtime, as a side effect, some of the users can have trouble with signing in to their accounts in our apps. We are working hard on fixing this issue.
Posted .