Get in touch
Back
Downtime

Network Remote ID functionalities downtime

Started 4 Dec at 07:16pm CET, resolved 4 Dec at 07:48pm CET.

Live Service API
Resolved

We have resolved the issues, Network Remote ID functionalities continue to work as previously.

Posted 4 Dec at 07:48pm CET.
Created

We have encountered a downtime of our Network Remote ID services, rendering Network Remote ID capabilities temporarily unavailable. We are working on restoring the functionalitites. We apologize for the inconvienences.

Posted 4 Dec at 07:16pm CET.