Back
Degraded

Ingestion services for NRI and DRI receivers disrupted
Started 9 Jun at 06:45pm CEST, last updated 9 Jun at 09:12pm CEST.
Live Service API
Updated
We have determined that not all customers were impacted, with some customers not experiencing any effects at all.
Posted 9 Jun at 09:12pm CEST.
Resolved
The identified issue has been successfully resolved. We maintain ongoing monitoring, but all device functionalities should have been restored.
Posted 9 Jun at 08:29pm CEST.

Created
We are experiencing difficulties in receiving data from Network Remote ID (NRI) and Direct Remote ID (DRI) receiver devices. Certain Dronetag Mini and Dronetag RIDER devices may fail to transmit data and authorize upon initialization. We are currently investigating the matter.
Posted 9 Jun at 06:45pm CEST.