
Incident preventing accessing some of the detections data
Started 19 Jul at 05:15am CEST, resolved 19 Jul at 11:26am CEST.
Resolved
We have fully resolved the issue affecting access to detection data. All data is now visible again, and we continue to monitor the system closely to ensure stability. We sincerely apologize for the disruption this caused—especially the temporary unavailability of morning detections.
Updated
We have resolved the issue partially and data should be visible on the map again. Some of the detections between 5am-10am CEST might not yet be visible in the 'My Detections' screen, in the upcoming hour we will be restoring the visbility. There was no data loss, only data access is now affected, which we need to restore in order to display the missing detections from this morning.

Created
We have identified that our users are experiencing difficulties in accessing detection data. We are actively working on a resolution to this issue.