Get in touch
Back
Maintenance

Minor upgrade of Live Service API

Completed 10 Jan at 06:15pm CET.

Live Service API
Completed

Maintenance completed

Posted 10 Jan at 06:15pm CET.
Started

We'll be deploying a minor update to Live Service, and we expect some trouble on the way.

Posted 10 Jan at 06:00pm CET.