Get in touch
Back
Maintenance

Database operating system upgrade

Completed 6 Feb at 02:30am CET.

Main API Live Service API
Completed

Maintenance completed

Posted 6 Feb at 02:30am CET.
Started

We'll be updating our database, which might cause some slowness or short outages of our service.

Posted 6 Feb at 02:00am CET.