Get in touch
Back
Resolved

Real-time data and API is unavailable

Started , resolved .

Live Service API Airspace Service API RID Ingestion (Funnel) Service API
Resolved

We have identified the cause and it was remedied. We’re continuing to monitor the situation.

Posted .
Created

We’re currently encountering an outage of some of our services. We’re working on a fix.

Posted .