Back
Resolved
Resolved
Remote ID data processing delayed
Started , resolved .
Airspace Service API
RID Ingestion (Funnel) Service API
Resolved
The API is now fully operational, having resolved the previously encountered unavailability. Delayed data has been successfully caught up, and the system is now providing real-time data. We sincerely apologize for any inconvenience this may have caused.
Posted .
Updated
Currently, the API providing Remote ID data is experiencing an outage. We are actively working on resolving this issue.
Posted .
Created
We have identified a processing delay in the handling of Remote ID data. While no data loss is being experienced, real-time features are being adversely affected.
Posted .